CRM ASS Probleme, keine Funktion

  • Da mir ja keiner mehr auf das andere Thema antwortet8o, mache ich mal ein spezielles neues Thema nachdem ich weiss, dass es ein Klappenproblem ist.


    Also, die Klappen hängen dauerhaft runter beim Motorlauf. Wenn ich die Klappen von Hand auf Hi drehe leveln sie sich, also sie fahren auf Lo zurück bleiben aber immer auf Lo. Eigentlich müssten sie im Stand also Leerlauf auf Hi und im unteren Drehzahlbereich auf Lo und ab ca 7.5k auf Hi fahren. Dies geschieht aber nicht. Ich habe schon auf diverse Kabelbrüche geprüft. Keine Auffälligkeiten. Ich kann übrigens die CDI komplett ausstecken und sie machen bei Zündung das gleiche, sie fahren auf Lo. Also denke ich mal dass es ein Kommunikationsproblem ist zwischen CDI und TV. Oder TV kaputt, CDI kaputt? Denke mal ihr habt mehr Ahnung von der Materie als ich.


    Widerstand des Potis habe ich ebenfalls gemessen


    Lo : 1.45k Ohm

    Hi : 3.14k Ohm


    Rot/Weiss zu Grün/Blau : 4.28k Ohm


    Vielen Dank für eure Antworten im Vorraus.

  • Probieren geht über studieren... hol dir andere Steuergeräte und schau ob sich was ändert, meine Glaskugel hat mit Elektronik wenig am Hut. Ansonsten könnte das Problem auch am Motor liegen, allerdings kann ich das hier auf die Distanz nur Mutmaßen. Deswegen nach dem Ausschluss verfahren vorgehen und probieren wenn sonst nichts hilft.

  • Durchmessen kannst du die nicht, da ist eine komplexe Elektronik drin. Es soll mal jemand einen Tester dafür gebaut haben, aber genaueres dazu weiß ich nicht.


    Die CDI muss die CI585a sein, bei der AS sollten TV124 und TV78 gkeichermaßen passen.

    Mitglied des THW OV Meschede, der Sportschützen Sg Meschede Nord 1971 und im Vorstand der Sg Meschede Nord :thumbup:
    IG: @hierkommt_alexx ;)

  • Gibt es denn keine Möglichkeit zu testen ob die Steuergeräte kaputt sind? Durchmessen oder so?

    Nein, wie schon gesagt, besitzen die etwas mehr Bauteile im inneren als man glaubt



    Welche Steuergeräte sind denn in der crm serienmäßig veebaut? Also Bezeichnung

    CDI=CI585A

    Auslasssteuerung= TV84-A

    Maschinencode ist "KAK". Alles mit der Aufschrift KAK wurde für die CRM entworfen. Wobei das echt witzig ist, denn die CI585A ist wirklich KA(C)K(E):D


    Es soll mal jemand einen Tester dafür gebaut haben, aber genaueres dazu weiß ich nicht.

    Jo, der war ich. Hab den immernoch hier liegen. Mittlerweile aber auch Prüfstände für die PGM-3 mit Pickup-sinus-parabel. Ebenso tester für die CDI´s der NSR und CRM und Roller8o


    Probieren geht über studieren... hol dir andere Steuergeräte und schau ob sich was ändert, meine Glaskugel hat mit Elektronik wenig am Hut. Ansonsten könnte das Problem auch am Motor liegen, allerdings kann ich das hier auf die Distanz nur Mutmaßen. Deswegen nach dem Ausschluss verfahren vorgehen und probieren wenn sonst nichts hilft.

    Klingt tatsächlich blöd, aber anders kommt man kaum ans Ziel. Wenn du alle Kabel geprüft hast (gehen wir mal davon aus, es war korrekt durchgeführt) bleiben noch die Steuergeräte übrig. Eine klemmende Mechanik schließe ich mal aus.

    NSR 250 MC21 MC28 Restaurationen + Kurbelwellenüberholung // PGM3 Reparatur // NSR-Teile // Motorinstandsetzung // Schrauberhilfe // Touren fahren //

  • Ich werde morgen nochmal alle Kabel gründlich nachprüfen will nicht riskieren, dass ich nen Kabelbruch übersehen habe.


    Kann denn noch ein anderes Bauteil oder ne Masseverbindung dafür verantwortlich sein dass ich kein Signal bekomme? An alle CRM Fahrer die die Elektrik besser kennen. Also die Kabel vom Servostecker in den Stecker. Dann vom Stecker bis zur CDI. Mehr fällt mir nicht ein.


    Wenn sich nichs ergibt, dann muss ich auf Verdacht tauschen bzw Steuergeräte leihen und gucken obs dann geht.

    Falls jemand diese zwei Steuergeräte noch liegen hat kann er mal unter den Beitrag kommentieren, falls ich dann doch tauschen muss.

  • am genauesten kannst du das im Schaltplan erkennen. Ich an deiner stelle würde einfach alle Kabel mal auf Stromdurchgang prüfen und dafür wie gesagt den schaltplan zur Hilfe nehmen, bei der Cdi bist du tatsächlich auf die CI585A angewiesen, bei der Tv bin ich mir nicht sicher. Ansonsten wenn du das nötige Kleingeld hast bau dir direkt die Elektronik von der Nsr ein und hau dir ne CI572 rein.

  • Wollte eigentlich keine neue CDI plus dann ja wahrscheinlich 400v zündung der nsr. Wollte evtl nur den CDI Trick durchführen und halt alles ans laufen bekommen. sie zieht jetzt schon genug, nur schön wäre es wenn ich auch mit nur 4-5k den Berg hoch komme. Aber ist es denn wahrscheinlich dass eins von den Steuergeräten kaputt ist? so ein Ding ist doch eigentlich recht massiv oder?


    Falls es wirklich an einem Steuergerät liegen sollte, muss ich mir dann erst mal leihweise eins besorgen um zu testen.

  • Wurde die CRM mal ohne Batterie betrieben, sterben so Steuergeräte schonmal. Beim defekten Lichtmaschinenregler genau das gleiche. Da die CRM ihre CDI ebenfalls mit 12V versorgt ist das jetzt keine seltenheit, muss aber nicht unbedingt sein.


    so ein Ding ist doch eigentlich recht massiv oder?

    Von außen schon. Die weichtteile drin viel weniger

    NSR 250 MC21 MC28 Restaurationen + Kurbelwellenüberholung // PGM3 Reparatur // NSR-Teile // Motorinstandsetzung // Schrauberhilfe // Touren fahren //